<!DOCTYPE html>
<html>
<head>
    <title>
                    Current Vacancies - VACCA
            </title>

            <meta name="description" content="Current opportunities

Aboriginal and Torres Strait Islander people are strongly encouraged to apply.






">
        <meta name="csrf-token" content="a3DQupbYTOIfdcNCNpVbJE0l5yXKBuHr4deCBsTj">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="stylesheet" href="/build/css/main.min-8d5ec19ff6.css">
    <link rel="icon" type="image/x-icon" href="/favicon.ico">
    <link href="https://fonts.googleapis.com/css?family=Lato:400,700" rel="stylesheet">
    <script defer src="https://use.fontawesome.com/releases/v5.0.8/js/solid.js"
            integrity="sha384-+Ga2s7YBbhOD6nie0DzrZpJes+b2K1xkpKxTFFcx59QmVPaSA8c7pycsNaFwUK6l"
            crossorigin="anonymous"></script>
    <script defer src="https://use.fontawesome.com/releases/v5.0.8/js/regular.js"
            integrity="sha384-t7yHmUlwFrLxHXNLstawVRBMeSLcXTbQ5hsd0ifzwGtN7ZF7RZ8ppM7Ldinuoiif"
            crossorigin="anonymous"></script>
    <script defer src="https://use.fontawesome.com/releases/v5.0.8/js/brands.js"
            integrity="sha384-sCI3dTBIJuqT6AwL++zH7qL8ZdKaHpxU43dDt9SyOzimtQ9eyRhkG3B7KMl6AO19"
            crossorigin="anonymous"></script>
    <script defer src="https://use.fontawesome.com/releases/v5.0.8/js/fontawesome.js"
            integrity="sha384-7ox8Q2yzO/uWircfojVuCQOZl+ZZBg2D2J5nkpLqzH1HY0C1dHlTKIbpRz/LG23c"
            crossorigin="anonymous"></script>
    <!-- development version, includes helpful console warnings -->
    <script src="https://unpkg.com/vue@2.5.16/dist/vue.js"></script>
        
        <!-- Google Tag Manager -->
        <script>(function (w, d, s, l, i) {
					w[l] = w[l] || []
					w[l].push({
						'gtm.start':
							new Date().getTime(), event: 'gtm.js'
					})
					var f = d.getElementsByTagName(s)[0],
						j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''
					j.async = true
					j.src =
						'https://www.googletagmanager.com/gtm.js?id=' + i + dl
					f.parentNode.insertBefore(j, f)
				})(window, document, 'script', 'dataLayer', 'GTM-T8MHPX7')</script>
    <!-- End Google Tag Manager -->

    
<!--facebook open graph tag -->
	
    <meta property="fb:app_id" content="688587581519076"/>
            <meta property="og:url" content="https://www.vacca.org/page/about/working-at-vacca/working-at-vacca"/>
        <meta property="og:type" content="website"/>
    <meta property="og:title" content="Current Vacancies"/>
            <meta property="og:image" content="https://www.vacca.org/img/header-logo.png"/>
        <meta property="og:description" content="Current opportunities

Aboriginal and Torres Strait Islander people are strongly encouraged to apply.






"/>
    <meta name="facebook-domain-verification" content="95mbggd157b88wj0uhhgw4q65wlart" />
</head>

<body class="tree-288515 page-290284 template-default">


<div class="page-wrapper">

    <div class="megamenu__overlay"></div>
<header class="header">
    <a href="https://www.google.com/">
        <div class="exit-button">
                <div class="exit-button__icon">

                </div>
                <div class="exit-button__text">
                    Exit
                </div>
        </div>
    </a>

    <div class="container">

        <div class="logo-container">
            <a href="/" class="header__logo"></a>
        </div>

        <nav class="header__nav mobile">
		<div class="header__nav-mobile">
				<div class="header__nav-mobile-top">
						<form action="/" method="get" role="search">
							<input name="action" type="hidden" value="search">
							<button type="submit" class="visuallyhidden">Search</button>
							<input id="query" name="query" type="text" placeholder="Search">
						</form>

						<div class="header__nav-mobile-close"></div>
				</div>
				<div class="header__nav-mobile-buttons" id="shoppingCartMobile">
						<a href="/shop/checkout" class="header__order"><span>{{ headerItemsInCart }}</span></a>

						<a href="https://vacca.giveeasy.org/donate" class="header__donate" target="_blank">Donate</a>
				</div>
		</div><!-- header__nav-mobile -->
		<ul>
											<li class="nav__item-1    home-item ">
					<a href="/page/home/" class="header__nav-title">Home</a>

										<span class="header__nav-arrow"></span>
				<div class="header__nav-hidden Home">
						<ul class="megamenu">
																							<li class="nav__item-2 has-children   ">
									<a href="/page/home/hero-slides/" class="nav__link-2">Hero Slides</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="indigenous-charity" class="nav__link-2">Support VACCA</a>
								</li>
													</ul>
					</div>
					
				</li>
											<li class="nav__item-1 has-children  active  ">
					<a href="/page/about/" class="header__nav-title">About</a>

										<span class="header__nav-arrow"></span>
				<div class="header__nav-hidden About">
						<ul class="megamenu">
																							<li class="nav__item-2    ">
									<a href="/page/about/our-ceo/" class="nav__link-2">Our CEO</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/about/our-board-of-directors/" class="nav__link-2">Our Board of Directors</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/about/guiding-principles/" class="nav__link-2">Guiding Principles</a>
								</li>
																							<li class="nav__item-2 has-children  active ">
									<a href="/page/about/working-at-vacca/" class="nav__link-2">Employment at VACCA</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/about/vacca-membership/" class="nav__link-2">VACCA Membership</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/about/aboriginal-child-placement-principle/" class="nav__link-2">Aboriginal Child Placement Principle</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/about/our-history/" class="nav__link-2">Our History</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/about/our-supporters/" class="nav__link-2">Our Supporters</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/about/national-redress-scheme/" class="nav__link-2">National Redress Scheme</a>
								</li>
													</ul>
					</div>
					
				</li>
											<li class="nav__item-1 has-children    ">
					<a href="/page/covid-19-support/" class="header__nav-title">COVID-19 Support</a>

										<span class="header__nav-arrow"></span>
				<div class="header__nav-hidden COVID-19 Support">
						<ul class="megamenu">
																							<li class="nav__item-2    ">
									<a href="/page/covid-19-support/covid-19-restrictions/" class="nav__link-2">COVID-19 Restrictions</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/covid-19-support/vacca-services-during-covid-19-pandemic/" class="nav__link-2">VACCA Services During COVID-19 Pandemic</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/covid-19-support/covid-19-resources/" class="nav__link-2">COVID-19 Resources</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/covid-19-support/reducing-your-risk-of-covid-19/" class="nav__link-2">Reducing Your Risk of COVID-19</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/covid-19-support/education-support/" class="nav__link-2">Education Support</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/covid-19-support/assistance-for-community-members/" class="nav__link-2">Assistance for Community Members</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/covid-19-support/covid-19-and-family-violence/" class="nav__link-2">COVID-19 &amp; Family Violence</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/covid-19-support/telephone-support/" class="nav__link-2">COVID-19 Telephone Support</a>
								</li>
													</ul>
					</div>
					
				</li>
											<li class="nav__item-1 has-children    ">
					<a href="/page/services/" class="header__nav-title">Our Services</a>

										<span class="header__nav-arrow"></span>
				<div class="header__nav-hidden Our Services">
						<ul class="megamenu">
																							<li class="nav__item-2    ">
									<a href="/page/services/vacca-services-during-covid-19-pandemic/" class="nav__link-2">VACCA Services During COVID-19 Pandemic</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/services/children-and-families/" class="nav__link-2">Children and Families</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/services/youth-services-and-programs/" class="nav__link-2">Youth Services and Programs</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/services/cultural-strengthening-programs/" class="nav__link-2">Cultural Strengthening Programs</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/services/community-support/" class="nav__link-2">Community Support</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/services/family-violence/" class="nav__link-2">Family Violence</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/services/justice-support/" class="nav__link-2">Justice Support</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/services/external-training/" class="nav__link-2">External Training</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/services/vacca-bushfire-recovery-program/" class="nav__link-2">VACCA Bushfire Recovery Program</a>
								</li>
													</ul>
					</div>
					
				</li>
											<li class="nav__item-1 has-children    ">
					<a href="/page/stories/" class="header__nav-title">News and Resources</a>

										<span class="header__nav-arrow"></span>
				<div class="header__nav-hidden News and Resources">
						<ul class="megamenu">
																							<li class="nav__item-2 has-children   ">
									<a href="/news" class="nav__link-2">News and Events</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="https://www.vacca.org/page/covid-19-support" class="nav__link-2">COVID-19 Information</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/stories/life-members/" class="nav__link-2">Life Members</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/stories/annual-reports/" class="nav__link-2">Annual Reports</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/stories/media/" class="nav__link-2">Media &amp; Public Statements</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/stories/return-to-country-framework/" class="nav__link-2">Return to Country Framework</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/stories/strategic-plans/" class="nav__link-2">Strategic Plans</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/stories/impact-stories/" class="nav__link-2">Impact Stories</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/stories/educational-resources/" class="nav__link-2">Educational Resources</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/stories/submissions/" class="nav__link-2">Submissions</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/stories/treaty-resources/" class="nav__link-2">Treaty Resources</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/stories/rainbow-tick-accreditation/" class="nav__link-2">Rainbow Tick Accreditation</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/stories/statement-of-commitment-to-child-safety/" class="nav__link-2">Statement of Commitment to Child Safety</a>
								</li>
													</ul>
					</div>
					
				</li>
											<li class="nav__item-1 has-children    ">
					<a href="/page/get-involved/" class="header__nav-title">Get Involved</a>

										<span class="header__nav-arrow"></span>
				<div class="header__nav-hidden Get Involved">
						<ul class="megamenu">
																							<li class="nav__item-2 has-children   ">
									<a href="/page/get-involved/foster-care/" class="nav__link-2">Become a Foster Carer</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/cultural-hub" class="nav__link-2">Cultural Hub</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="https://www.vacca.org/page/get-involved/donate/winter-appeal" class="nav__link-2">Donate to our Winter Appeal</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="https://www.vacca.org/page/get-involved/fundraise/morning-tea-for-culture" class="nav__link-2">Morning Tea for Culture</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="https://www.vacca.org/page/get-involved/fundraise/run-melbourne" class="nav__link-2">Run Melbourne 2022</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/get-involved/traineeships-and-student-placements/" class="nav__link-2">Traineeships and Student Placements</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="https://www.vacca.org/page/services/external-training/cultural-awareness" class="nav__link-2">Cultural Awareness Training</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/get-involved/fundraise/" class="nav__link-2">Fundraise</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/get-involved/vacca-advisory-council/" class="nav__link-2">VACCA Advisory Council</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/get-involved/support-us/" class="nav__link-2">Support us</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="https://vacca.giveeasy.org/donate" class="nav__link-2">Donate</a>
								</li>
													</ul>
					</div>
					
				</li>
											<li class="nav__item-1     ">
					<a href="/shop" class="header__nav-title">Shop</a>

					
				</li>
											<li class="nav__item-1 has-children    ">
					<a href="/page/contact/" class="header__nav-title">Contact Us</a>

										<span class="header__nav-arrow"></span>
				<div class="header__nav-hidden Contact Us">
						<ul class="megamenu">
																							<li class="nav__item-2 has-children   ">
									<a href="/page/contact/locations/" class="nav__link-2">Our Locations</a>
								</li>
																							<li class="nav__item-2 has-children   ">
									<a href="/page/contact/needing-help-now/" class="nav__link-2">Needing Help Now?</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/contact/access-your-information/" class="nav__link-2">Access Your Information</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/contact/lakidjeka-acsass/" class="nav__link-2">Lakidjeka ACSASS</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="https://www.vacca.org/page/services/community-support/link-up-victoria" class="nav__link-2">Link-Up Victoria</a>
								</li>
																							<li class="nav__item-2    ">
									<a href="/page/contact/send-us-your-feedback/" class="nav__link-2">Send Us Your Feedback</a>
								</li>
													</ul>
					</div>
					
				</li>
					</ul>
</nav>

        <div class="header__right">

            <div class="header__buttons" id="shoppingCart">
                <a href="/shop/checkout" class="header__order"><span >{{ headerItemsInCart }}</span></a>

                <a href="https://vacca.giveeasy.org/donate" class="header__donate" target="_blank">Donate</a>
            </div>

            <div class="header__burger"><span></span><span></span><span></span></div>

            <div class="header__search">
                <div class="header__search-open"></div>
            </div>

        </div><!-- header__right -->

    </div>

    <div class="search__overlay">
        <div class="container">
            <form action="/" method="get" role="search" >
                <input name="action" type="hidden" value="search">
                <button type="submit" class="visuallyhidden">Search</button>
                <input id="query" name="query" type="text" placeholder="Search">
            </form>
        </div>
    </div>

</header><!-- header -->
      <div class="atm" style="background-image: url('/img/content/atm.jpg')">
      <div class="container">
      		          <h1 class="">Current Vacancies</h1>
         
          <div class="atm__breadcrumbs">
												<a href="/">Home</a> >
																<a href="/page/about/">About</a> >
																<a href="/page/about/working-at-vacca/">Employment at VACCA</a> >
																<span>Current Vacancies </span>
								</div>
        
      </div>
  </div><!-- atm -->    <div class='container'>
            </div>
    <main class="main">
        	<div id="app" class="hidden"></div>
    	<img src="/img/content/content-left-pattern.png" alt="pattern image" class="top-left-pattern">
  	<img src="/img/content/content-right-pattern.png" alt="pattern image" class="bottom-right-pattern">

    <div class="content-page">
                    <div class="container">
                <p><strong>Current opportunities</strong></p>

<p>Aboriginal and Torres Strait Islander people are strongly encouraged to apply.</p>

<!-- Begin iFrame snippet -->
<iframe src="https://vacca-external.applynow.net.au" width="100%" style="height: auto;" frameborder="0" id="scout_iframe"></iframe>
<script type="text/javascript" src="https://candidate-office.s3.amazonaws.com/js/iframe-resizer/iframeResizer.min.js"></script>
<script type="text/javascript">iFrameResize(null, "#scout_iframe");</script>
<!-- End iFrame snippet -->

            </div>
        
        
    </div><!-- content-page -->

    
    
    <!-- listing type and documents -->
    <div class="content-page">
        <div class="container">

                                        
            <!--Documents section -->
            
            <!-- service contact section -->
                    </div>
    </div>

  

    </main>

    <footer class="footer">

    <div class="container">

        <div class="footer-top">

            <div class="footer-top__title">Subscribe to our newsletter</div>

            <form  enctype="multipart/form-data" action="/index.php?action=submitform" method="POST" class="footer__form cmsformid1750">
               
                
                <input type="text" placeholder="Your name" name="cmsfield_24898" id="cmsfield_24898" required>
                <input type="email" placeholder="Your email" name="cmsfield_24899" id="cmsfield_24899" required>

                <input type="hidden" name="_token" value="a3DQupbYTOIfdcNCNpVbJE0l5yXKBuHr4deCBsTj">
                <input type="hidden" name="from_page" value="about/working-at-vacca/working-at-vacca/">
                <input type="hidden" name="form_id" value="1750">
              
                <button type="submit" value="submit" name="cms_form_submit">Subscribe</button>
            </form>

        </div><!-- footer-top -->

        <div class="footer-middle">

            <div class="col">
                <div class="footer__logo"><img src="/img/mobile-logo.png" alt=""></div>
                <div class="footer__address">340 Bell Street<br>
                        Preston Victoria 3072<br>
                        PO Box 494, Northcote Plaza<br>
                        Northcote 3070, Victoria, Australia</div>
            </div><!-- col -->

            <div class="col">
                <ul class="footer__nav">
                    <li><a href="/page/about">About</a></li>
                    <li><a href="/page/services">Our Services</a></li>
                    <li><a href="/page/get-involved">Get involved</a></li>
                    <li><a href="/page/stories">News And Resources</a></li>
                    <li><a href="/shop">Shop</a></li>
                    <li><a href="/page/contact">Contact Us</a></li>
                </ul>
            </div><!-- col -->

            <div class="col">
                <div class="footer__socials">
                    <div><a href="https://www.facebook.com/vaccaorg/" target="_blank" class="fb"><i class="fab fa-facebook-f"></i></a></div>
                    <div><a href="https://www.instagram.com/vaccaorg/" target="_blank" class="inst"><i class="fab fa-instagram"></i></a></div>
                    <div><a href="https://www.linkedin.com/company/victorian-aboriginal-child-care-agency-vacca-/" target="_blank" class="link"><i class="fab fa-linkedin-in"></i></a></div>
                    <div><a href="https://www.youtube.com/user/vaccaorg" target="_blank" class="youtube"><i class="fab fa-youtube"></i></a></div>
                </div>
                <div class="row">
                    <div class="footer__logos">
                        <img src="/img/footer-logos.png" alt="">
                    </div>
                    <div class="footer__desc">The Victorian Aboriginal Child Care Agency acknowledges Traditional Owners of Country throughout Australia and recognises the continuing connection to lands, waters and communities. We pay our respect to Aboriginal and Torres Strait Islander cultures; and to Elders both past and present.</div>
                </div><!-- row -->
            </div>  

            <img src="/img/footer-bird.png" class="footer-bird" alt="Footer bird">
        </div><!-- footer-middle -->
            
        <div class="footer-bot">


            <div class="row">
                <div class="footer__copy">&copy; 2021 - Victorian Aboriginal Child Care Agency</div>
                <div class="footer-bot__links">
                    <a href="/page/terms-and-conditions">Terms & conditions</a>
                    <a href="/page/privacy">Privacy</a>
                </div>
            </div><!-- row -->

        </div><!-- footer-bot -->

    </div>

</footer><!-- footer -->

</div>
<div class="floating-disclaimer" data-disclaimer-type="site_disclaimer">
		<div class="container">
			<span class="close">
			</span>
			<p>Aboriginal and Torres Strait Islander people should be aware that this website may contain images, voices or names of deceased persons in photographs, film, audio recordings or printed material. To listen to our Acknowledgement of Country, click <a href="#" id="play-audio">here</a>.
<audio id="audio" src="/media/audio/Jada_acknowledge_to_country.mp3">&nbsp;</audio>
</p>

		</div>
	</div>






<nav class="mobile-nav">

</nav>

<script src="/js/endsWith-polyfill.js"></script>
<script src="/build/js/main.min-11fd9273be.js"></script>
<script src="/js/slides.js"></script>

<script type="text/javascript">
Modernizr.load([{
	test: Modernizr.strictmode,
	nope: '/js/vendor/es5-shim.min.js' 
}, {
	complete: function () {

	}
},
    			, {
			load: [
				'/build/js/shopify.min-c0736cca23.js',
			],
			complete: function() {
				main.init();
				googlemap.start();
			}
		}
	
])
</script>

<script src="https://www.google.com/recaptcha/api.js?render=6Leeb-8aAAAAAPlyIogzLOkA55G7sgML3CIMuwiR"></script>

	<script src="https://www.google.com/recaptcha/api.js"></script>
</body>

</html>
